Linux

Error: Package: ea-apache24-mod_security2-mlogc-2.9.3-9.9.1.cpanel.x86_64 (EA4)

On some cpanel servers apears one update issue regarding : Package: ea-apache24-mod_security2-mlogc-2.9.3-9.9.1.cpanel.x86_64 (EA4).

The error is:

Error: Package: ea-apache24-mod_security2-mlogc-2.9.3-9.9.1.cpanel.x86_64 (EA4)
Requires: /bin/perl
Removing: 4:perl-5.16.3-295.el7.x86_64 (@base)
Not found
Updated By: 4:perl-5.16.3-297.el7.x86_64 (base)
Not found

The simple fix is:

yum update –skip-broken
yum update perl
yum update

You can check it with: /scripts/upcp

That’s all folks!

1 HOUR later edit:

That will break your clamav installation. just uninstall it and install it again via whm plugins page.

Leave a Reply

Your email address will not be published. Required fields are marked *